Forum Sains Indonesia



Perlihatkan Tulisan

Seksi ini mengijinkan Anda untuk melihat semua tulisan yang dibuat oleh anggota ini. Catatan bahwa Anda hanya bisa melihat tulisan yang dibuat dalam area di mana Anda memiliki akses terhadapnya.


Pesan - mozzpunkz

Halaman: [1] 2 ... 18
1
CISCO / Re:modul ccna2 berbahasa indonesia
« pada: Desember 05, 2011, 03:24:12 PM »
Makasih atas sharingnya, silahkan teman-teman lain yang mau sharing untuk modul-moul cisco lainnya yang berbahasa Indonesia.. :)

2
CISCO / Re:Tukar Pikiran Dan Konsultasi Tentang Cisco
« pada: Desember 05, 2011, 03:16:10 PM »
mas mau tanya donk seputar ASA 5505, klo mau bikin redundant 2 ISP di ASA 5505 gmn ya???
mohon penjelasannya secara rinci krn saya msh awam tentang ASA 5505.

Terima kasih.

Disini saya akan mencoba memberikan gambaran Basic Konfigurasinya :

Syarat pertama; ASA 5505 nya harus memiliki minimal basic licensi (bisa create 3 vlan)
1 vlan = local
2 vlan = ISP-1
3 vlan = ISP-2

Kita misalkan :
- 2 IPS dengan ISP-A sebagai Link Utama dan ISP-B sebagai Link backup (redundant).
- IP address Local LAN : 10.10.10.1/24
- IP Address Gateway dari ISP-A : 172.18.18.1/30
- IP Address Gateway dari ISP-AB : 172.20.20.1/30
- Vlan 1  kita gunakan untuk Local Network (LAN)
- Vlan 2  kita gunakan untuk Network ISP-A
- Vlan 3 kita gunakan untuk Network ISP-B

Konfigurasi Listnya sebagai berikut :

Port Interface ke Local (LAN) :
FORSA(config)# interface ethernet 0/0
FORSA(config-if)# switchport access vlan 1
FORSA(config-if)# no shutdown

Port Interface ke ISP-A :
FORSA(config)# interface ethernet 0/1
FORSA(config-if)# switchport access vlan 2
FORSA(config-if)# no shutdown

Port Interface ke ISP-B :
FORSA(config)# interface ethernet 0/2
FORSA(config-if)# switchport access vlan 3
FORSA(config-if)# no shutdown

Interface Vlan ke Local (LAN) :
FORSA(config)# interface vlan 1
FORSA(config-if)# nameif inside
FORSA(config-if)# security-level 100
FORSA(config-if)# ip address 10.10.10.1 255.255.255.0
FORSA(config-if)# no shutdown

Interface Vlan ke ISP-A:
FORSA(config)# interface vlan 2
FORSA(config-if)# nameif primary-isp
FORSA(config-if)# security-level 0
FORSA(config-if)# ip address 172.18.18.2 255.255.255.252
FORSA(config-if)# backup interface vlan 3
FORSA(config-if)# no shutdown

Interface Vlan ke ISP-B:
FORSA(config)# interface vlan 3
FORSA(config-if)# nameif backup-isp
FORSA(config-if)# security-level 1
FORSA(config-if)# ip address 172.20.20.2 255.255.255.252
FORSA(config-if)# no shutdown

Kita juga harus mengkonfigurasi 2 default routing static menunjuk ke alamat gateway ISP
dengan memberi metrik 1 untuk ISP-A (primary) dan metrik yang lebih besar dari 1 untuk ISP-B (backup), pada contoh ini saya kasih nilai 2.

FORSA(config)# route primary-isp 0.0.0.0 0.0.0.0 172.18.18.1 1
FORSA(config)# route backup-isp 0.0.0.0 0.0.0.0 172.20.20.1 2

Demikian penjelsan singkat dari saya mengenai konfigurasi dasarnya, semoga bisa membantu.





3
CISCO / Re:Cisco ASA 5505 Problem SSH Connection Lack
« pada: November 28, 2011, 11:10:54 AM »
Kalau boleh tahu softwarenya version berapa? "Cisco ASA 5500 Series, Version x.xx ?"

4
CISCO / Re:Cara redundant 2 ISP di Cisco ASA 5505 ???
« pada: November 28, 2011, 11:06:42 AM »
Siang All. mau tanya donk seputar Cisco ASA 5505.

1. Cara Seting 2 ISP di ASA 5505 sebagai Redundant

2. Cara set firewall

Mohon penjelasannya karena saya masih awam di bidang Cisco.

Tks all....


Untuk lebih jelasnya kamu bisa ikutin link berikut ini : http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00806e880b.shtml

Sebagai catatan : "Active/Active failover is not available on the ASA 5505 series adaptive security appliance."

Jika setelah membaca link tersebut tapi masih kurang jelas atau kurang mengerti, bisa tanyakan saya langsung :)

Semoga membantu

5
CISCO / Re:konfigurasi router cisco
« pada: November 28, 2011, 10:54:31 AM »
Kalau untuk konfigurasi sebenarnya banyak yg bisa kita konfigurasi sesuai dengan kebutuhan dan  design topology yang kita buat, tapi pada dasarnya yang harus di konfigurasi itu adalah :

1. IP Address dari Interface yang kita pergunakan.
2. Mengaktifkan/enable Interface yang digunakan.
3. Routingan, sesuai dengan network topology yang kita butuhkan.

Optional :
1. Security : Privilage untuk mengakses router by local ataupun remote.
2. Hostname Router
3. Deskripsi masing-masing Interface untuk memudah kan troubleshoot jika terjadi masalah.

Dan sebenarnya masih banyak lagi yang bisa kita konfigurasi sesuai dengan yang kita butuhkan dengan network yang kita miliki. ;)

6
CISCO / Re:ASK Tipe Switch Cisco
« pada: November 28, 2011, 10:48:33 AM »
Mungkin ini bisa menjadi salah satu pilihan : CISCO 500 WS-CE500G-12TC 10/100/1000Mbps Switch 8 10/100/1000BASE-T and 4 10/100/1000BASE-T or SFP ports 8000 MAC Address Table 32MB DRAM 16MB flash memory Buffer Memory.

8
CISCO / Re: reliable network
« pada: November 26, 2011, 11:09:05 AM »
Setahu saya, minimal harus memenuhi point-point berikut ini :

1. Scalability : Network tersebut dapat dengan mudah dilakukan pengembangan/penambahan network/device baru.

2. Redundancy : Network yang ada harus memiliki kemampuan redudancy, terutama pada network-network yang vital.

3. Performance : Memiliki link dan bandwidth dengan performance yang tingggi (high-performance).

4. Security : Mempunyai fasilitas security/firewall yang bisa diandalkan.

5. Manageability : Dapat dan mudah dilakukan management atau network tersebut mudah di manage.

6. Maintainability : Dapat dilakukan maintenance tanpa harus mengganggu network lainnya, minimal jika ada melakukan maintenance dapat dilakukan dengan cepat sehingggah network down tidak terlalu lama.


Silahkan teman-teman jika ada yang mau menambahkan. :)

9
CISCO / Re: Mohon Bantuan pliss VPN 3000
« pada: November 26, 2011, 10:57:26 AM »
bisa di kirim list configurasinya..dan kalau boleh topologinya? biar lebih mudah menganalisanya..

10
CISCO / Re: Belajar cisco
« pada: November 25, 2011, 12:17:19 PM »
bro... minta software lab.cisco (boson)
gw serius 100 persen neh...

kirim ke sini yak : the.tjakrabirawa@gmail.com

Thx ya bro sebelumnya...

Maaf ya, boson saya tidak punya, tapi kalau packet tracer saya punya..

11
CISCO / Re: Belajar cisco
« pada: November 25, 2011, 12:16:06 PM »
Sebelumnya saya minta maaf pada teman-teman sekalian karena saya sudah lama tidak aktif di forum ini.
Hari ini dan kedepannya saya usahakan kembali memulai pelajaran kita mengenai cisco.

Hari ini saya akan membahas mengenai Access Control List (ACL) Cisco.
Access List bekerja menyaring lalu-lintas data suatu network dengan mengontrol apakah paket-paket tersebut dilewatkan atau dihentikan pada alat penghubung (Interface) router..... (silahkan download kelanjutannya..semoga bermanfaat)

12
CISCO / Re: Kursus Cisco yang Bagus
« pada: November 23, 2011, 10:23:37 AM »
Menurut Informasi yang saya dengar2, kalau untuk daerah Medan - Sumatera Utara dan sekitarnya, saya rasa hanya satu kursus cisco yang terbaik, yaitu di Webmedia Training Center, ini ada websitenya http://webmediacenter.com/

13
Pengumuman / Re: Forum Sains Membutuhkan Moderator!
« pada: November 23, 2011, 10:14:06 AM »
Ok omm...reborn, makasih :) ayooo...kita majukan terusss..forsa ini

14
Pengumuman / Re: Forum Sains Membutuhkan Moderator!
« pada: November 22, 2011, 11:21:52 AM »
Ok omm reborn...PM nya saya udah baca, tapi gk bisa balas PM nya...?? Jadi disini saja saya balas ya omm, seperti yg omm sampaikan di PM...saya gk ada masalah omm dengan solusi omm, pokoknya semuanya untuk kemajuan forsa... :)

15
Pengumuman / Re: Forum Sains Membutuhkan Moderator!
« pada: November 21, 2011, 05:45:44 PM »
 :'( sedih di delete dari keanggotaan forsa..tanpa pemberitahuan...help me omm reborn...

Halaman: [1] 2 ... 18
Copyright © 2006-2014 Forum Sains Indonesia