Gunakan MimeTex/LaTex untuk menulis simbol dan persamaan matematika.

Welcome to Forum Sains Indonesia. Please login or sign up.

Juni 26, 2022, 05:37:57 AM

Login with username, password and session length

Topik Baru

Artikel Sains

Anggota
  • Total Anggota: 26,754
  • Latest: sainsftw
Stats
  • Total Tulisan: 139,632
  • Total Topik: 10,389
  • Online today: 62
  • Online ever: 441
  • (Desember 17, 2011, 09:48:51 AM)
Pengguna Online
Users: 0
Guests: 78
Total: 78

Aku Cinta ForSa

ForSa on FB ForSa on Twitter

konfigurasi router cisco

Dimulai oleh siyasin, Agustus 02, 2011, 10:41:43 AM

« sebelumnya - berikutnya »

0 Anggota dan 1 Pengunjung sedang melihat topik ini.

siyasin

assalamualaikum..

agan-agan ane lagi belajar konfigurasi router cisco nii..
ane mau tanya, untuk konfogurasi router cisco yg perlu disetting apa aja yaa..?
agar router itu dapat berfungsi sebagaimana mestinya..

mohon pencerahannya ya..  ;D :) :)

mozzpunkz

Kalau untuk konfigurasi sebenarnya banyak yg bisa kita konfigurasi sesuai dengan kebutuhan dan  design topology yang kita buat, tapi pada dasarnya yang harus di konfigurasi itu adalah :

1. IP Address dari Interface yang kita pergunakan.
2. Mengaktifkan/enable Interface yang digunakan.
3. Routingan, sesuai dengan network topology yang kita butuhkan.

Optional :
1. Security : Privilage untuk mengakses router by local ataupun remote.
2. Hostname Router
3. Deskripsi masing-masing Interface untuk memudah kan troubleshoot jika terjadi masalah.

Dan sebenarnya masih banyak lagi yang bisa kita konfigurasi sesuai dengan yang kita butuhkan dengan network yang kita miliki. ;)
Belajarlah dari kesalahan orang lain. Anda tak dapat hidup cukup lama untuk melakukan semua kesalahan itu sendiri.

hapsono

umumnya sih sesuai kan dengan ke gunaannya.
apakah sebagai router internet / vpn / dsb
kalau internet umumnya :

1. Setting Terhadap FastEthernet fa 0/0
router#config t
router(config)# int fa0/0
router(config-if)# ip address 203.130.207.209 255.255.255.248
router(config-if#ip address 192.168.100.1 255.255.255.0 secondary
router(config-if)#ip nat inside

2. Setting Terhadap Serial 0/0
router# config t
router(config)# int serial0/0
router(config-if)# ip address 192.168.53.55 255.255.255.252
router(config-if)# bandwith 64
router(config-if)#ip nat inside
router(config-if)#^Z
router# wr mem

3. Setting IP Route
Seting IP route agar bisa melewati paket ke luar dari ip mana saja lewat serial0
router(config)# ip route 0.0.0.0 0.0.0.0 serial0/0

4. Seting IP DNS
R1# configure terminal
R1(config)# ip dns server
R1(config)# ip name-server 4.2.2.5
R1(config)# ip name-server 4.2.2.6

5. Setting Ip nat
Setting Ip nat untuk melakukan Nat kepada network internal dalam suatu network dengan mengunakan ip nat. Caranya buatlah pool terlebih dahulu kepada ip public yang siap di natkan
router(config)# ip nat pool (nama-pool) 202.130.207.210 202.130.207.210 netmask 255.255.255.248
router(config)#ip nat inside source list 1 (nama-pool) overload
router(config)#^Z
router# wr mem

6. Settingan untuk access-list
router(config)# access-list 1 permit 192.168.100.0 0.0.0.255
router(config)#^Z
router# wr mem

Setelah melalui semua tahapan di atas, berarti semua settingan untuk internet sudah selesai sekarang anda tinggal coba melakukan ping ke ip address yang ada di internet bila sudah terhubung berarti kerja anda berhasil.
Dan jangan lupa untuk menset Gateway pada client anda ke ip privat yang ada pada fastEthernet anda di cisco router.

danijuntak

tergantung ente mau fungsiin router itu seperti apa..
yg pasti yg penting ya routing, namanya juga router.. ehehhe