Gunakan MimeTex/LaTex untuk menulis simbol dan persamaan matematika.

Welcome to Forum Sains Indonesia. Please login or sign up.

Maret 02, 2024, 11:16:39 AM

Login with username, password and session length

Topik Baru

Artikel Sains

Anggota
Stats
  • Total Tulisan: 139,653
  • Total Topik: 10,405
  • Online today: 67
  • Online ever: 1,582
  • (Desember 22, 2022, 06:39:12 AM)
Pengguna Online
Users: 0
Guests: 24
Total: 24

Aku Cinta ForSa

ForSa on FB ForSa on Twitter

mo nanya ttg VTP Client bos

Dimulai oleh cyberonin, Februari 11, 2007, 12:08:17 AM

« sebelumnya - berikutnya »

0 Anggota dan 1 Pengunjung sedang melihat topik ini.

cyberonin

mo nanya ttg VTP Client bos :)

gw cb konfigurasi ini:

            FA0/1       FA0/1   
PC ===== switch1 --------------Switch2 =========== PC
|      |     Trunk 802.1q    |                |
----------                        ----------------
       
       
Switch desain:
> switch1
nama: SA
secret passwd: wrox
VTY, console passwd: royale
VLAN 1 IP: 192.168.2.2

subnet mask: 255.255.255.0

nama VLAN & nomor:
VLAN 1 native
VLAN 10 Accounting
VLAN 20 Marketing
VLAN 30 Engineering

port assignment:
fa0/2 - 0/3
fa0/4 - 0/5
fa0/7 - 0/9
fa0/10 - 0/12


>switch2
nama: SB
secret passwd: worth
VTY, console passwd: casino
VLAN 1 IP: 192.168.2.3

subnet mask: 255.255.255.0

nama VLAN & nomor:
VLAN 1 native
VLAN 10 Accounting
VLAN 20 Marketing
VLAN 30 Engineering

port assignment:
fa0/2 - 0/3
fa0/4 - 0/5
fa0/7 - 0/9
fa0/10 - 0/12




SA#vlan database
SA(vlan)#vtp server
SA(vlan)#vlanln 10 name Accounting
SA(vlan)#vlln 10 name Marketing
SA(vlan)#vlan 10 name Engineering
SA(vlan)#exit
SA#conf t
SA(config)#int fa 0/4
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#interface fa 0/5
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#interface fa 0/6
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#end
SA#conf t
SA(config)#int fa 0/7
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#interface fa 0/8
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#interface fa 0/9
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#end
SA#conf t
SA(config)#int fa 0/10
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#interface fa 0/11
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#interface fa 0/12
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#end


conf pada SwitchB, sama juga dalam assign port pada switchA

bikin trunk gimana yah?
pake encapsulasi apa?
FYI, router yg gw pake Cisco 2900

luthor02

Kutip dari: cyberonin pada Februari 11, 2007, 12:08:17 AM
mo nanya ttg VTP Client bos :)

gw cb konfigurasi ini:

            FA0/1       FA0/1   
PC ===== switch1 --------------Switch2 =========== PC
|      |     Trunk 802.1q    |                |
----------                        ----------------
       
       
Switch desain:
> switch1
nama: SA
secret passwd: wrox
VTY, console passwd: royale
VLAN 1 IP: 192.168.2.2

subnet mask: 255.255.255.0

nama VLAN & nomor:
VLAN 1 native
VLAN 10 Accounting
VLAN 20 Marketing
VLAN 30 Engineering

port assignment:
fa0/2 - 0/3
fa0/4 - 0/5
fa0/7 - 0/9
fa0/10 - 0/12


>switch2
nama: SB
secret passwd: worth
VTY, console passwd: casino
VLAN 1 IP: 192.168.2.3

subnet mask: 255.255.255.0

nama VLAN & nomor:
VLAN 1 native
VLAN 10 Accounting
VLAN 20 Marketing
VLAN 30 Engineering

port assignment:
fa0/2 - 0/3
fa0/4 - 0/5
fa0/7 - 0/9
fa0/10 - 0/12




SA#vlan database
SA(vlan)#vtp server
SA(vlan)#vlanln 10 name Accounting
SA(vlan)#vlln 10 name Marketing
SA(vlan)#vlan 10 name Engineering
SA(vlan)#exit
SA#conf t
SA(config)#int fa 0/4
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#interface fa 0/5
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#interface fa 0/6
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 10
SA(config-if)#end
SA#conf t
SA(config)#int fa 0/7
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#interface fa 0/8
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#interface fa 0/9
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 20
SA(config-if)#end
SA#conf t
SA(config)#int fa 0/10
SA(config)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#interface fa 0/11
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#interface fa 0/12
SA(config-if)#switchport mode access
SA(config-if)#switchport access vlan 30
SA(config-if)#end


conf pada SwitchB, sama juga dalam assign port pada switchA

bikin trunk gimana yah?
pake encapsulasi apa?
FYI, router yg gw pake Cisco 2900

oom ts saya numpang bantu yah maaf kalau agak lancang :(...

@cyberonin
untuk bikin trunking sebaiknya pake encap dot1q.. lalu anda tarok routernya disebelah mananya? kalau dari gambar anda saya anggap kamu tidak pakai router yah? jadi hanya menggabungkan dua buah switch.. klo hanya switch saja  conf nya untuk masing2 sw begini

SWA(config)# int fa (masukin port yang menghubungkan SWa dengan SWb)
SWA(config-int)#switch-port mode trunk dot1q
end
menurut saya gitu aja. gimana neh om ts ? :)

mozzpunkz

Saya hanya mau menambahin saja, pada intinya trunk itu merupakan suatu port yg di set untuk melewatkan lebih dari satu vlan, jadi kalau anda menggunakan router maka keluaran router merupakan trunk dari vlan2 yang akan di create pada switch,hal ini dapat dilakukan dengan menggunakan perintah utk membuat sub interface, misalnya pada router 2811 :

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
description VLAN-ID:9
encapsulation dot1Q 9
ip address 192.168.0.190 255.255.255.240
!
interface FastEthernet0/0.2
description VLAN-ID:10
encapsulation dot1Q 10
ip address 192.168.0.206 255.255.255.240

interface FastEthernet0/0 akan menjadi trunk untuk vlan 9 dan vlan 10,interface FastEthernet0/0.1 dan interface FastEthernet0/0.2 merupakan sub interface, encapsulation dot1Q 9 merupakan perintah pembentukkan vlan.
Untuk switch kita dapat membuat trunknya bisa bermacam cara, tergantung dari switch yg digunakan, misalnya pada catalyst 500 kita dapat dengan mudah membuat trunk menggunakan software Cisco Network Assistant dan utk switch yg lainnya dapat menggunakan command line seperti yg dijelaskan saudara cyberonin, atau utk lebih jelasnya anda bisa membuka link berikut ini [pranala luar disembunyikan, sila masuk atau daftar.], demikian dulu penjelasan saya, semoga dapat membantu...jika anda menemukan kesulitan lagi silahkan hubungi saya..

thanks,


rocky
Belajarlah dari kesalahan orang lain. Anda tak dapat hidup cukup lama untuk melakukan semua kesalahan itu sendiri.

ronny novrian

Dh.

Salam kenal sebelumnya.

Ada yang saya kurang ngerti atas perintah dot1Q seperti dalam perintih dibawah
mungkin bisa dijelaskan lagi.

terimakasih sebelumnya.

interface FastEthernet0/0.1
description VLAN-ID:9
encapsulation dot1Q 9
ip address 192.168.0.190 255.255.255.240

Wassalam,

ronny.




Kutip dari: mozzpunkz pada Februari 17, 2007, 09:32:25 AM
Saya hanya mau menambahin saja, pada intinya trunk itu merupakan suatu port yg di set untuk melewatkan lebih dari satu vlan, jadi kalau anda menggunakan router maka keluaran router merupakan trunk dari vlan2 yang akan di create pada switch,hal ini dapat dilakukan dengan menggunakan perintah utk membuat sub interface, misalnya pada router 2811 :

interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
description VLAN-ID:9
encapsulation dot1Q 9
ip address 192.168.0.190 255.255.255.240
!
interface FastEthernet0/0.2
description VLAN-ID:10
encapsulation dot1Q 10
ip address 192.168.0.206 255.255.255.240

interface FastEthernet0/0 akan menjadi trunk untuk vlan 9 dan vlan 10,interface FastEthernet0/0.1 dan interface FastEthernet0/0.2 merupakan sub interface, encapsulation dot1Q 9 merupakan perintah pembentukkan vlan.
Untuk switch kita dapat membuat trunknya bisa bermacam cara, tergantung dari switch yg digunakan, misalnya pada catalyst 500 kita dapat dengan mudah membuat trunk menggunakan software Cisco Network Assistant dan utk switch yg lainnya dapat menggunakan command line seperti yg dijelaskan saudara cyberonin, atau utk lebih jelasnya anda bisa membuka link berikut ini [pranala luar disembunyikan, sila masuk atau daftar.], demikian dulu penjelasan saya, semoga dapat membantu...jika anda menemukan kesulitan lagi silahkan hubungi saya..

thanks,


rocky

mozzpunkz

Disini saya akan coba menjelasakn secara sederhana mengenai pertanyaan saudara Ronny.
perintah dot1Q disini maksudnya untuk membuat sub interface dari interface yang dimaksud, missalnya :
interface FastEthernet0/0.1
description VLAN-ID:9
encapsulation dot1Q 9
ip address 192.168.0.190 255.255.255.240
dari perintah diatas berarti kita membuat sub interface "9" untuk interface FastEthernet 0/0/1, ini sama halnya dengan membuat vlan (vlan itu pada dasarnya merupakan sub interface), jadi dengan kata lain perintah encapsulation dot1Q 9 untuk mengcreate Vlan 9 pada interface FastEthernet 0/0/1. Bedanya dengan interface switch kita bisa langsung membuat perintah "Interface Vlan xx".
Demikian penjelsan saya, semoga dapat membantu.

Salam,

Rocky

Kutip dari: ronny novrian pada Maret 09, 2007, 03:10:38 PM
Dh.

Salam kenal sebelumnya.

Ada yang saya kurang ngerti atas perintah dot1Q seperti dalam perintih dibawah
mungkin bisa dijelaskan lagi.

terimakasih sebelumnya.

interface FastEthernet0/0.1
description VLAN-ID:9
encapsulation dot1Q 9
ip address 192.168.0.190 255.255.255.240

Wassalam,

ronny.




Belajarlah dari kesalahan orang lain. Anda tak dapat hidup cukup lama untuk melakukan semua kesalahan itu sendiri.